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GENERAL INFORMATION AND INSTRUCTIONS

All the information required for doing the practicals is given in this manual. Each practical consists the activity,
objectives, software required and procedure.  You have to understand the activity first then you can ensure the
software required for doing the activity is available in your computer system.  All the steps of the practical are
enlisted under ‘Procedure’ along with prerequisite (if any). At the end of the practical activity, you can mark
your observation in the prescribed space provided in the manual.  Do read all instructions before starting the
practical work. Try to take the screen shots/print screen after completing each activity that can be later placed
in the practical notebook.

The time allocated for the practical examination is 2 hours and the maximum marks are 60. This examination
will not be held with the theory examination but will be conducted separately. During the practical examination
you will be expected to bear in mind and observe all the instructions and precautions mentioned in this manual.
In the viva you will be asked some questions related to any of the practicals.
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Data Entry Operations

Notes

Practical 1

Observe the computer system, identify its various parts, segregate them and
mention in the table given below:

Hardware Software

Objectives

After completing this practical you will be able to:

identify different parts of the computer;

differentiate between hardware and software.

Software Required

Any operating system, any word processing software.

Prerequisite

Knowledge of hardware and software.

Procedure

1. Identify those physical parts of the computer which can be seen and touched
like keyboard, mouse, monitor etc., will come under the hardware category.
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2. Identify those programs which run inside the computer’s memory to make
computer hardware functional like Operating system, writer, games etc., will
come under the software category.

Dos and Don’ts

Observe only external devices.

Do not go much into the detail of internal components of the CPU.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Notes

Observe the computer system, identify its various parts, segregate them and
mention in the table given below:

Input Unit Output Unit

Objectives

After completing this practical you will be able to:

identify different parts of the computer;

list the example of input and output devices.

Software Required

Any operating system, any word processing software.

Prerequisite

Knowledge of input and output units.

Procedure

1. Identify those devices through which instruction can be given to the computer’s
memory, like keyboard, mouse will come under input devices category.

Practical 2
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2. Identify those devices through which output can be shown to the outer world
like monitor, printer etc. will come under output devices category.

Dos and Don’ts

Observe only external devices.

Do not go much into the detail of internal components of the CPU.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Try using a speaker/headphone/earphone in the computer system to listen to your
favourite music.

Objective

After completing this practical you will be able to use speaker/headphone/
earphone and understand the concept of output devices.

Software Required

Any media player like VLC or Winamp

Prerequisite:

Knowledge in basic computing skills.

Procedure

1. Ensure that your speaker/headphone/
earphone is attached to the right port on the
CPU box.

2. Double click on the required music file to
be opened in the available media player
automatically.

3. Enjoy the music.

Dos and Don’ts

Different ports are there on the CPU box for mic and speaker/headphone/
microphone. Please observe carefully to those ports before plugin the device
as there will be symbols engraved near the port in accordance with its
purpose.

Practical 3
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Do not plug in the device in the wrong port as by doing so, you will not be
able to hear the sound.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................
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Notes

(Instructor’s Signature)

Open a program like paint or MS Word or  MS Excel in any Windows operating
system.

Objectives

After completing this practical you will be able to:

explore Windows operating system to find the required program;

open the required program to start working on it.

Software Required

Windows XP or any higher version

Prerequisite

Basic knowledge of working in Windows operating system.

Procedure

To start a program follow the steps given below:

1. Click on the Start Button .

2. Click on the All Programs.

3. Point to the desired folder say “Accessories” and select the desired program
to run such as ‘Paint’ or ‘MS Word’ or ‘MS Excel’.

Dos and Don’ts

Only open those programs which are required by you.

Close the programs, once the task is done.

Practical 4
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Do not open multiple programs unnecessarily as it will slow down the overall
processing unnecessarily.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Create a new folder in “My Documents”.

Objective

After completing this practical you will be able to create various folders as per the
requirement.

Software Required

Windows XP or higher version.

Prerequisite

Basic knowledge of working in Windows operating system.

Procedure

To create a new folder in ‘My Documents’, follow the steps given below:

1. Click on Start, and then click on My Documents.

2. Under File, click New and select Folder.

3. A new folder is displayed with the default name, New Folder.

4. Type a name for the new folder, and then press ENTER.

Note: A new folder can also be created by right-clicking a blank area in a folder
window or on the desktop, pointing to New, and then clicking Folder.

Dos and Don’ts

Please ensure the location where the folder is being created otherwise it will
be tough to locate later on.

Do not give the same name to different folders as two folders with the same
name cannot exit at the same location.

Practical 5
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Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Rename the recently created folder in “My Documents”.

Objective

After completing this practical you will be able to change the folder’s name as per
your choice.

Software Required

Windows XP or higher version

Prerequisite

Basic knowledge of working in Windows XP.

Procedure

To rename a folder, follow the steps given below:

1. Click on Start, and then click on My Documents.

2. Click on the file or folder you want to rename.

3. Under File, click Rename.

4. Type the new name, and then press ENTER key.

Note: File or folder can also be renamed by right-clicking it and then clicking
Rename.

Dos and Don’ts

Try to give some meaningful name to your folders in accordance with the
types of files it may store further.

Do not rename your folders with the system folder’s name like ‘My Documents’
to avoid any unnecessary confusion.

Practical 6
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Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Start MS-Word program.

Objective

After completing this practical you will be able to open MS-Word program.

Software Required

MS-Word

Prerequisite

Basic knowledge of working in MS-Word

Procedure

There are different ways to start the MS-Word program. One way is using Start
button by following the steps given below:

1. Click on the Start button.

2. In the start menu that appears, select All Programs → Microsoft Office →
Microsoft Office Word 2007.

3. In a few seconds you will see the Word screen on the monitor.

Dos and Don’ts

Do remember to close the program when not using.

Do not open multiple instances of the same program to avoid any unnecessary
confusion.

Practical 7
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Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Create a new document in MS-Word, write a paragraph on the topic “Covid-19-
Precautions”. Save it for future use.

Objectives

After completing this practical you will be able to:

create a new document in MS-Word;

write a paragraph on any topic in MS-Word;

save the document for future use.

Software Required

MS-Word

Prerequisite

Knowledge of working in MS-Word.

Procedure

To open a new document, follow one of the following methods:

1. Click the New Document button on the menu bar. 

OR

Press CTRL+N keys on the keyboard.

2. A blank document will appear on the screen.

3. Start typing paragraphs on the given topic.

4. Once done typing, save and close the document by following the steps as
given below:

Practical 8
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5. Click the Save button on the menu bar. 

OR

Press CTRL+S keys on the keyboard.

It will prompt you by opening the “Save As” dialog box. Select the folder where
you want to place your document in Save In: box, type the name of the document
in File Name: box, and then click OK.

Your file will be saved with the name as given by you.

Dos and Don’ts

Do remember to keep saving your document at a regular interval.

Do not save your document with any irrelevant name as it may be tough for
you to recall that name in future. So it’s always advisable to give your
document a relevant name in accordance with the topic.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Protect your recently created document with some secret password.

Objective

After completing this practical you will be able to protect your document in MS-
Word.

Software Required

MS-Word

Prerequisite

Basic knowledge of working in MS-Word

Procedure

To protect a document from other users accessing it, we may give a password to
the document by following the steps as given below:

1. When the file is open, select Office Button→Save As command on the menu
bar.

The Save As dialog box appears.

2. Move the cursor on the Tools tab on the down left side of Save As dialog box
and click.

3. Click on General Options. The “Save” dialog box opens.

You will see two boxes: “Password to open” and “Password to modify”.

4. Type a password in the “Password to open” box. (A password can include
up to 15 character case-sensitive letters, numerals, spaces and symbols. As
you type the password, Word displays an asterisk (*) for each character you
type.)

Practical 9
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5. Click OK.

6. The Confirm Password dialog box appears. Retype the password you typed
earlier. Click OK on Confirm Password dialog box and then click OK on Save
dialog box and then click OK on Save As dialog box.

Note: When you open the file again next time it will ask you to type the password.

Dos and Don’ts

Do remember that the passwords are case sensitive; that is, ‘XYZ’ and ‘xyz’
are two different passwords.

Do not give any irrelevant password as it may be tough for you to recall that
in future and you will not be able to open that file without the password. So
it’s always advisable to give your document a relevant name in accordance
with the topic.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Find Documents.

Objective

After completing this practical you will be able to find the document.

Software Required:

MS-Word

Prerequisite

Basic knowledge of working in MS-Word.

Procedure

1. Select Office Button Open command on the menu bar. The Open dialog box
will be displayed.

2.  In Look in: box, select the folder or click where you suspect your file will
be located.

3. Type a few letters you remember that match with the file name in File Name:
box.

If the typed letters are beginning letters of your file name, the file name will
appear in the File Name: box.

4. Select the desired file and click on the Open button to open the document.

(Remember you can type uppercase or lowercase letters, since search is not
case sensitive).

Dos and Don’ts

Do try to remember the location of the file while saving as it will help you
during file search.

Practical 10
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As search is not case sensitive so do not bother to type file names in the
correct case.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Printing the document.

Objective

After completing this practical you will be able to take printouts of the document.

Software Required

MS-Word

Prerequisite

Basic knowledge of working in MS-Word.

Procedure

To print a document or selected pages follow the steps given below:

Practical 11
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1. Open the document to be printed.

2. Choose Office Button → Print command on the menu bar.

3. The Print dialog box will open as shown in the figure given here:

Select the Options like print range, Number of copies, Printer name etc.

4. Click OK.

Dos and Don’ts

Do remember to check that the printer is switched on and the paper is
available in the printer tray.

Do not try to forcefully pull the paper and wait for the printer to eject the
paper automatically once printing is done.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Open any existing document.

Objective

After completing this practical you will be able to open the existing document.

Software Required

MS-Word

Prerequisite

Knowledge of working in MS-Word.

Procedure

Click on the office 2007 button at the top left
corner of your screen to open an existing
document, follow one of the following methods:

1. Click the Open File button on the menu bar.

OR

Press CTRL+O keys on the keyboard.

Each of the above methods will show the
Open dialog box.

2. Choose the file and click the Open button.

Required file will be opened up on the screen.

Dos and Don’ts

Do remember to close the file once the task
is done.

Practical 12
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Do not open multiple documents unnecessarily as it will slow down the
overall processing.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Format the document with suitable formatting styles, such as document’s text in
red color, and text size 14.

Objective

After completing this practical you will be able to format the document.

Software Required

MS-Word

Prerequisite

Knowledge of working in MS-Word.

Procedure

Using the Formatting toolbar is the easiest way to change many attributes of text.
If the toolbar as shown below is not displayed on the screen, select Home Tab.
Under Home Tab you can select the desired Formatting commands under Font,
Paragraph subtask menu and follow the steps as given below:

Practical 13
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1. Select the text on which formatting needs to be applied by any of the below
given options:

To select the entire document: choose Edit → Select All command on
the menu bar, or press CTRL+A keys.

OR

Drag the mouse over the words, or hold down SHIFT key while using
the arrow keys.

2. Choose the required font size i.e., 14 from the “Font Size” box and desired
text color i.e., red from the “Text Color” box.

3. Click anywhere outside the selection area.

You will observe that required formatting style has been applied on the document.

Dos and Don’ts

Do remember to select the text before applying any formatting styles.

Do not apply multiple styles altogether on the same text unnecessarily as
instead of making the text attractive, it may end up spoiling the overall impact
of the document.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Create some bulleted or numbered list in the document.

Objective

After completing this practical you will be able to create some bulleted or
numbered lists in the document.

Software Required

MS-Word

Prerequisite

Basic knowledge of working in MS-Word.

Procedure

To create a bulleted or numbered list, use the list features available in MS-Word
by following the steps given below:

1. Click the Bulleted List button  or Numbered List button  on the

formatting toolbar.

2. Type the first entry and press ENTER. This will create a new bullet or number
on the next line. If you want to start a new line without adding another bullet
or number, hold down the SHIFT key while pressing ENTER.

3. Continue to type entries and press ENTER twice when you are finished
typing to end the list.

Dos and Don’ts

Use the Increase Indent and Decrease Indent buttons on the formatting
toolbar to create lists of multiple levels.

Practical 14
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Do not press multiple enter keys if you wish to continue lists as by pressing
twice enter key may disturb the list continuity.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Design a single invitation letter for your birthday party in MS-Word and add name
and address of multiple friends of yours (recipients) with the help of mail merge
feature.

Objective

After completing this practical you will be able to use the mail merge feature of
MS-Word.

Software Required

MS-Word

Prerequisite

Knowledge of Mail merge feature of MS-Word.

Procedure

1. To use mail merge feature, MS-Word provides a wizard.

2. To use Mail Merge Wizard, select Mailings → Start Mail Merge subtask from
the main tab bar.

3. Then select Step by Step Mail Merge Wizard option on the subtask bar.

4. The Mail Merge Wizard menu will appear on the screen. This will help you
to create mail merge documents in customised step manner.

5. The Wizard has 6 steps to create a mail merge document. Those are:

Step 1: Select Document Type, i.e., “Letters” and click on the Text: “Next:
Starting Document” located on the lower end of the Wizard dialog box to
move to the next step.

Step 2: The next step in the process is to select starting document under
Letters option. There are three options available: Use the current document,

Practical 15
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Start from a template, Start from existing document. Select any one option
out of the three options and click on the Text: “Next: Select recipients”
located on the lower end of the Wizard dialog box to move to the next step.

Step 3: The next step in Mail Merge Wizard is to select a list of recipients or
address to whom the drafted letter will be addressed and dispatch.

Step 4: Select any one option out of the three options and click on the Text:
“Next: Write your letter” located on the lower end of the Wizard dialog box
to move to the next step.

Once you have created your main document and data source document, the next
two steps in mail merge are to insert merge fields in the main document and then
merge data in the main document.

Dos and Don’ts

Do create the main document and recipient list before hand to avoid any
unnecessary hassle while merging the document.

Do not add unnecessary fields while creating recipient list to avoid unnecessary
confusion.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Anvesha is conducting a fundraiser for a blind school. In view of the pandemic, she
has urged people to pay her through an online payment site, for her own records
she wants to organize the data obtained from the site in a spreadsheet. Implement
the following questions in MS Excel.

Organize and Store the following data in a spreadsheet.

Payment ID : P 101, P 102, P 103, P 104

Transaction Date:10-03-2021, 11-03-2021, 11-03-2021, 11-03-2021

Transaction Type: NEFT, Debit Card, Credit Card, BHIM UPI

Invoicenumber : Inv 121, Inv122, Inv 123, Inv 124

Buyer Name : Mehak, Aseem, Gurpreet, Daisy

Buyer Email Address : mehak@mymail.co.in, aseem@mymail.co.in,
gurpreet@yourmail.co.in, daisy@mymail.co.in

Buyer Contact Number : 7325236542, 5621457859, 3589654712, 8575858585

Quantity Sold : 5, 3, 6, 9

Objectives:

After completing this practical you will be able to:

arrange given data in tabular format;

use Excel to store data in a worksheet.

Software Required:

MS Excel

Pre-requisite

Knowledge of using tabular format for organizing and storing data.

Basic understanding of Spreadsheet as a tool to store data in a tabular format.

Practical 16
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Procedure

1. Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel

2. Choose Blank Workbook

3. Enter the data as shown below:

Dos and Don’ts

Start Entering data from cell A1.

Make sure you enter the data under the correct heading.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Use the spreadsheet created in Practical 16 to locate the name Aseem and correct
its spelling by replacing it with Asim and also rename the worksheet to “PayDetails”.

Objectives

After completing this practical you will be able to:

use the find feature to find the content;

use replace feature to quickly make corrections or desired changes.

Software Required

MS Excel

Pre-requisite

Knowledge of how to start Excel and Open the required worksheet.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

     Press  + r and type excel

Procedure

1. Start Excel by following the steps suggested in prerequisites.

2. Open the already created worksheet.

3. Choose Find → Replace option from the Home Tab.

4. In the Find and replace dialog type the text to be found, in this case Aseem.

5. In Replace text, type the text that needs to replace Aseem, in this case Asim.

Practical 17
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6. You can inspect the occurrences one by one by choosing Find Next and in one
go by choosing Find All.

7. To replace all the occurrences of Aseem, choose
Replace All.

To rename the worksheet

8. Right click the sheet tab of the worksheet.

9. Choose Rename.

10. Enter the desired name in this case “PayDetails”.

Dos and Don’ts

Be curious by trying the feature with different text
as well.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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To the worksheet created in Practical 15, add a header comprising the name of
Anvesha’s initiative “Fundraiser for Blind School” , add a footer comprising
“Page number” and change the orientation of the worksheet to landscape.

Objectives

After completing this practical you will be able to:

set header and footer that occurs on each page of the worksheet at the time
of taking out a hardcopy (Printout);

change the orientation of the worksheet.

Software Required

MS Excel

Pre-requisite

Knowledge of how to start Excel and Open the required worksheet.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel

Procedure

1. Choose the Page layout Tab.

2. Select Header and Type the Header text “Fundraiser for Blind School”.

3. Select “Go to Footer” and insert Page number.

4. To change the orientation of the worksheet, from the Page layout Tab,
choose Orientation then select Landscape.

Practical 18
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Dos and Don’ts

Be curious by trying the feature with different text as well.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Style the following sheet providing the population for the seven continents and
their area, density and contribution to world population in percentage by creating
a New Style named “MyStyle” with specifications as shown in figure 2.

Figure 1

Figure 2

Source: https://www.worldometers.info/geography/7-continents/

Practical 19
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Procedure

1. Create your style by choosing Cell Style → New Style.

2. Give name of the style as “MyStyle”.

3. Click on Format and choose the options from the tabs as shown in Figure 2.

4. Click Ok.

5. For applying style tour sheet data, first select the cells containing data and
then choose Home → Cell Style → MyStyle.

6. The Cells are formatted as per the style chosen by you in step 3.

Dos and Don’ts

Remember the password that you have set for the worksheet.

In order to edit the protected sheet don’t forget to unprotect it by choosing
Unprotect sheet from Format cells group.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Create a spreadsheet as shown below:

Ensure the following using Format cell option for the above created worksheet:

Horizontal Text alignment of data in Column  A, D, E, F should be center and
in case the data exceeds the cell width, it should be wrapped.

Date in Column B should be displayed in DD–MM–YYYY format.

Data in Column G shall precede with the symbol of ` Rupees.

Objectives

After completing this practical you will be able to set formatting option to ensure
data is entered in a proper format.

Software Required

MS Excel

Pre-requisite

Knowledge of how to start Excel and Open the required worksheet.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel.

Practical 20
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Procedure

1. Start Excel by following the steps suggested in prerequisites.

2. Create a new spreadsheet with the headings.

3. Select the column A, D, E, F one by one and select Text Alignment Horizontal
as Center and from Text Control option select Wrap Text.

4. Select Column B from the Number Tab choose Date and from the Type
options choose a date format that is written in DD-MM-YYYY format.

5. Select Column G from the Number tab choose currency.

Dos and Don’ts

Make sure you select the column name as (A, B, C,..).  It ensures the full
column is selected.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Protect the worksheet created in the practical 20 to ensure that there is no
unauthorized editing.

Objectives

After completing this practical you will be able to set password to a worksheet to
ensure security.

Software Required

MS Excel

Pre-requisite

Knowledge of starting Excel

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel

A worksheet containing data.

Procedure

Select Home tab.

Click Format in cells group.

Choose Protect Sheet from Drop Down menu. Enter Password to protect the
sheet.

Select the options from the list provided that you want to prevent any
unauthorized users to use or access.

Practical 21
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Dos and Don’ts

Remember the password that you have set for the worksheet.

In order to edit the protected sheet don’t forget to unprotect it by choosing
Unprotect sheet from Format cells group.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Bashir recognizes the importance of forest in the overall prosperity of mankind.
He downloaded data from Open Government Data website data.gov.in. Here is
the snapshot.

Figure 1

Source: https://data.gov.in/catalog/recorded-forest-area-states-and-uts?filters5Bfield_

catalog_reference%5D=90712&format=json&offset=0&limit=6&sort%5Bcreated%5D=desc

or you can create your own sheet using the data shown above.

Bashir had by mistake erased the data in the column “% of GA”. Help him
recalculate the data in this column using the formula: (RFA as - reported in ISFR
2011 / Area)*100.Also ensure the result is displayed to only 1 decimal place.
Note: RFA stands for Reserved Forest Area and GA stands for General Availability.

Practical 22
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Objectives

After completing this practical you will be able to:

set an upper limit to the number of decimal places to be displayed;

identify the cell addresses to be used in a formula;

create and apply formula to make quick calculations;

use the fill handle option to apply formula to the subsequent cells.

Software Required

MS Excel

Pre-requisite

Knowledge of starting Excel.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel.

A worksheet containing data.

Procedure

To display the result to 1 decimal place

1. Select the column containing “% of GA”, it is column H as shown in figure 1.

2. Choose Home Tab → Format → Format Cells

3. Select Number Tab and set Decimal places option to 1.

4. Identify the Cell address of the first cell containing.

To calculate “% of GA”

5. Identify the first cell containing the “RFA as - reported in ISFR 2011” which
is C2 as shown in figure 1.

6. Identify the first cell containing the Area which is B2 as shown in figure 1.
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7. Click on the first cell to store “% of GA” which is H2 as shown in figure 1.

8. In cell H2, Type the formula = (C2/B2)*100 and press enter.

9. Use fill handle to drag the formula to all the cells.

Dos and Don’ts

Remember that formula always starts with =.

Drag to apply the formula to other cells only when the cursor changes to “+”.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)

Fill handle  : Place the cursor
here and when it changes to
“+” sign drag it to apply
formula to all the cells.
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Help Bashir to generate the following statistical summary of the data given in
practical 22 to better understand the data pertaining to forest area in the Indian
states and UTs.

Average Reserved Forest Area as reported in ISFR -2011 in cell J3.

Sum of RFA (as revised by SFDs) - Protected Forests in cell J4.

Count of Protected Forest Area only if the value is greater than 0 in cell J5.

Maximum Area of Reserved Forest Area in cell J6.

Minimum Area of Reserved Forest Area in cell J7.

Objective

After completing this practical you will be able to apply functions to statistically
summarize the data.

Software Required:

MS Excel

Pre-requisite

Knowledge of starting Excel.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel

A worksheet containing data.

Practical 23



 47

Practical Manual

Data Entry Operations

Notes

Procedure

1. Identify the cell range on which you want to apply the function, in this case

(a) C2 : C29 stores Reserved Forest Area as reported in ISFR - 2011

(b) E2 : E29 stores RFA (as revised by SFDs) - Protected Forests

To find Average Reserved Forest Area as reported in ISFR-2011 in cell J3.

2. Click on cell J3 (where you want to display your result).

3. Invoke the function dialog by clicking on the fx icon on the formula bar.

4. Select Average.

5. Press OK.

6. Enter the Cell range (C2 : C29).

7. Press Ok.

8. Similarly, calculate Sum of RFA (as revised by SFDs) - Protected Forests
(J4),

Maximum Area of RFA(J6), Minimum Area of RFA (J7)
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To calculate the Count of Protected Forest Area only if the value is greater
than 0.

1. Click on cell J5 (where you want to display your result).

2. Invoke the function dialog by clicking on the fx icon on the formula bar.

3. Select COUNTIF if not available in the list you can search it in the search box.

4. Press OK.

5. Enter the Cell range (E2:E29) and criteria as >0

6. Press OK.

Dos and Don’ts

Give appropriate heading to all the calculations you are performing such as:

o Average of RSA (I3)

o Sum of RSA(I4)

o Count of RSA (I5)

o Maximum of RSA (I6)

o Minimum of RSA (I7)

Don’t forget to save your work.
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Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Represent the following data graphically for conveying information effectively.

Use 2D column chart to showState wise Area and find out which is the largest
state of India in terms of Area.

Use Bar chart to showState, RFA as - reported in ISFR 2011, RFA (as revised by
SFDs) - Protected Forests and compare which state has more number of
Protected Forests.

Objectives

After completing this practical you will be able to:

use charts to graphically represent data;

identify the elements of a chart.

Software Required

MS Excel

Pre-requisite

Knowledge of how to start Excel and Open the required worksheet.

Start MS Excel by clicking on Start → All Programs → Microsoft Office →
Microsoft Excel

or

Press  + r and type excel

Procedure

1. Start Excel by following the steps suggested in prerequisites.

2. Open the already created worksheet.

Practical 24
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Making a 2D column chart for State Vs Area

3. Select the data corresponding to the columns State and Area.

4. Click on the Insert → Chart.

5. Choose 2D Column chart.

6. Specify title as Area wise State.

Use Bar chart to show:

7. Hide the columns B, D.

8. Select the data of columns A, C and E.

9. Click on Insert → Chart.

10. Choose Bar Chart.

11. Specify Title as Forest Cover of states.

Dos and Don’ts

Always give an informative title.

Be curious by trying the different types and options of chart.

See how different charts represent your data and analyse which type of chart
should be used for what kind of data.

Don’t forget to save your work.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Social Networking is a boon and bane!

Research on how social networking can help people and also what negative
impact it might have on people of different age groups. Plan a presentation that
showcases your research and findings. Use Title Slide. Add bullets and numbering
to showcase information in points.

Objectives

After completing this practical you will be able to:

refine information gathered for ensuring a crisp presentation;

use appropriate font face, size and colours to ensure readability;

create a presentation using PowerPoint.

Software Required

MS PowerPoint

Pre-requisite

Knowledge of how to start PowerPoint.

Start MS PowerPoint by clicking on Start → All Programs → Microsoft Office →
Microsoft PowerPoint

Procedure

Start MS PowerPoint.

Choose New and Select a Blank Presentation or any other template that you
find appropriate for creating your presentation.

Give title to your presentation.

Practical 25
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Represent the information preferably as bullet points. You can choose Bullets
and numbering from the Home Tab.

Dos and Don’ts

Give appropriate heading to your presentation.

Mention the source from where you have collected the information to make
your presentation authentic.

Use a font size and face that is easy to read.

Get your presentation reviewed by taking views of your family members and
friends.

Never use dark colour for text on a dark coloured background.

Don’t forget to save your file.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Read the following text carefully and represent this information using the
Smart Art feature of MS Powerpoint.

The supreme court is the highest court of the country established by the
Constitution. The Constitution states that the Supreme Court is a federal court,
guardian of the Constitution, and the highest court of appeal.

There are 25 High Courts at the state level. Article 141 of the Constitution of India
mandates that they are bound by the judgements and orders of the Supreme Court
of India by precedence. These courts have jurisdiction over a state, a union
territory or a group of states and union territories. Below the High Courts are a
hierarchy of subordinate courts, such as the civil courts, family courts, criminal
courts, and various other district courts.

Source: https://en.wikipedia.org/wiki/Judiciary_of_India

Objectives

After completing this practical you will be able to:

visualize text in the form of hierarchy or process;

use smart art feature.

Software Required

MS PowerPoint

Pre-requisite

Knowledge of how to start PowerPoint.

Start MS Powerpoint by clicking on Start → All Programs → Microsoft
Office → Microsoft Powerpoint

Practical 26
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Procedure

1. Identify how you want to represent the paragraph given above.

2. Choose Insert → Smart Art then, decide how you want to represent the
concept.

3. Select the desire smart art.

4. Fill in the content.

5. Use colour scheme of your choice.

Dos and Don’ts

Give appropriate heading to your presentation.

Use a font size and face that is easy to read.

Get your presentation reviewed by taking views of your family members and
friends.

Never use dark colour for text on a dark coloured background.

Don’t forget to save your file.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

(Instructor’s Signature)
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Collect information about vaccination such as:

What is Vaccination?

Why is it important?

How does Vaccine prepare the human body?

As a toddler what are the basic vaccines that are mandatory?

Also, collect interesting images (make sure you write the source of the image).
Prepare a presentation using the information and images. After creating the
presentation save it as a webpage and see how it looks in a web browser.

Objectives

After completing this practical you will be able to:

create a presentation and save it as a web page;

view the saved webpage in a browser.

Software Required

MS PowerPoint

Pre-requisite

Knowledge of how to start PowerPoint.

Start MS Powerpoint by clicking on Start → All Programs → Microsoft
Office → Microsoft Powerpoint

Procedure

1. Create a presentation including all the information gathered.

Practical 27
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2. Insert images by using Insert → Picture option.

3. Save your presentation as a web page by selecting Office → Save As and
select web page option.

4. Double click the presentation you saved as a web page; it will open in your
web browser.

Dos and Don’ts

Give appropriate heading to your presentation.

Use a font size and face that is easy to read.

Get your presentation reviewed by taking views of your family members and
friends.

Make sure you give credits to the source of information and images used in
your presentation.

Never use dark colour for text on a dark-coloured background.

Forget to save your file.

Learner’s Observations

...........................................................................................................................
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...........................................................................................................................
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...........................................................................................................................

...........................................................................................................................
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Create an email id and send email to your friends asking for her/his wellness
in this pandemic. Also, explore the Cc and Bcc option.

Objectives

After completing this practical you will be able to:

create an email id;

use the option Cc and Bcc effectively.

Software Required

Web browser and an Email service provider such as gmail.com, outlook etc.

Pre-requisite

The system should be connected to Internet.

A web browser should be installed.

Email ids of friends to whom you want to send mail.

Procedure

1. Open the web browser.

2. Use any of the email service provider to create your mail id.

3. Send email to your friends.

4. Write a few email addresses in Cc and a few in Bcc.

5. Check Sent folder to analyze how the mails will be delivered to your friends.

Practical 28
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Dos and Don’ts

Be polite in your language.

Always write subject for the mail.

Never share your email password with anyone.

Never open and download mail/attachments from unknown sender.

Learner’s Observations

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................

...........................................................................................................................
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...........................................................................................................................
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Explore the setting options of the email service provider. Is it possible to have
a signature? If yes, create a signature for yourself.

Objectives

After completing this practical you will be able to:

create an email id;

use email settings option.

Software Required

Web browser and an Email service provider such as gmail.com, outlook etc.

Pre-requisite

The system should be connected to Internet.

A web browser should be installed.

Email ids of friends to whom you want to send mail.

Procedure

1. Open the web browser.

2. Log in to your email id.

3. Search for “Settings” option.

4. Create a Signature.

5. Choose compose option of a mail and see how the signature is displayed.

Practical 29
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Dos and Don’ts

Be polite in your language.

Always write subject for the mail.

Never share your email password with anyone.

Never open and download mail/attachments from unknown sender.

Learner’s Observations

...........................................................................................................................
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...........................................................................................................................
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Practical 30

Explore the setting options of the web browser and find out if there is an
option to change the language, Save site addresses to access later or Clear
History.

Objectives

After completing this practical you will be able to get acquainted with your
browser.

Software Required:

Web browser and an Email service provider such as gmail.com, outlook etc.

Pre-requisite

The system should be connected to Internet.

A web browser should be installed.

Email ids of friends to whom you want to send mail.

Procedure

1. Open the web browser.

2. Find and click on Settings option to change language.

3. Find the Book mark options to save links to website.

4. Find the option to clear history.

Dos and Don’ts

Keep your web browser updated.

Never click on popups that show on your web browser.
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Learner’s Observations
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